Scenario
Gli email inviate a Exclaimer non vengono consegnate (o la consegna è ritardata), e il tracciato dei messaggi di Microsoft 365 mostra il seguente errore:
Motivo
Hai ricevuto questo messaggio di errore perché il server proxy di Exclaimer non è in grado di identificare il server a cui il messaggio deve essere inviato.
Tipicamente, questo scenario si verifica quando le opzioni di Routing della posta in Exclaimer sono configurate per restituire i messaggi al Dominio del mittente. La configurazione implica che Exclaimer esegue una ricerca per ciascuna email elaborata, inviando l'email elaborata ai server specificati nei record MX del dominio mittente.
Soluzione
Segui questi passaggi per risolvere il problema:
- Accedi al portale di Exclaimer (portal.exclaimer.com) e Avvia la tua sottoscrizione.
- Dalla barra dell'intestazione, seleziona l'icona a forma di ingranaggio per aprire il menu Impostazioni.
- Seleziona Flusso di posta.

- Trova Dominio di routing della posta. Potresti dover scorrere.
- In Nome dominio, inserisci il nome di dominio .omnicrosoft.com - questo può essere trovato nell'elenco dei domini nel Centro amministrativo di Microsoft 365. Questa impostazione è importante, e un dominio errato può causare problemi di flusso di posta.
Esempio:
- Fai clic su SALVA per salvare le modifiche apportate.
NOTE: Il record MX per il nome di dominio (nelle impostazioni di Routing della posta) dovrebbe specificare un singolo server Exchange Online per la tua tenuta Microsoft 365.
- Per verificare il record MX per il tuo nome di dominio, utilizza uno strumento di ricerca DNS, come MXToolbox.
Esempio che mostra il dominio di Exclaimer: