Scenario
Hai configurato Exclaimer per la tua tenancy Microsoft 365. Quando invii un'email, scopri che non viene recapitata e ricevi un rapporto di mancata consegna con un messaggio simile:
ERRORE: 550 5.4.1 Indirizzo destinatario rifiutato: Accesso negato. AS(201806281) [LO2GBR01FT010.eop-gbr01.prod.protection.outlook.com] [Risposta da m365x609028-mail-onmicrosoft-com.mail.protection.outlook.com] (303416b4-2dd0-48a8-842e-4e5a577af035,8f335eb8-008d-4b5b-af96-7e651a9b3771)
DSN generato da: LO2P123MB1902.GBRP123.PROD.OUTLOOK.COM
Server remoto: uk1.smtp.exclaimer.net
Motivo
Questo errore si verifica tipicamente a causa delle impostazioni di Directory-Based Edge Blocking (DBEB) configurate all'interno di Exchange Online.
DBEB è solitamente abilitato per i tuoi domini accettati in Microsoft 365 per rifiutare email esterne con indirizzi che non sono presenti in Entra ID (precedentemente Azure AD).
Ci sono alcune cause probabili di questo errore, a seconda dello scenario:
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L'email è stata inviata a un utente o a un gruppo:
L'errore può verificarsi a causa di impostazioni di instradamento della posta configurate in modo errato in Exclaimer o a causa del fatto che le impostazioni del flusso di posta in Microsoft Exchange Online non si sono ancora completamente replicate.
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L'email è stata inviata a una cartella pubblica:
Le cassette postali delle cartelle pubbliche non sono sincronizzate con Entra ID. Poiché le tue email vengono instradate verso Exclaimer e poi di nuovo verso Microsoft 365, sono considerate esterne ai fini di DBEB.
Per ulteriori informazioni, consulta Supporto di Office 365 Directory Based Edge Blocking per le cartelle pubbliche abilitate per la posta on-premises.
Risoluzione
Fai clic sulle opzioni richieste elencate di seguito per leggere la descrizione dettagliata:
Soluzione 1: Verificare un indirizzo di instradamento errato nelle Impostazioni di Exclaimer
Soluzione 2: Forzare la replica dei connettori all'interno dell'ambiente Microsoft 365
Se un indirizzo di instradamento errato è presente nelle Impostazioni di Exclaimer
- Accedi al portale Exclaimer (portal.exclaimer.com) e Avvia il tuo abbonamento.
- Seleziona l'icona dell'ingranaggio per aprire il menu Impostazioni.
- Seleziona Flusso di posta.

- Individua la sezione Dominio di instradamento della posta.
- In Nome dominio, inserisci il nome di dominio .omnicrosoft.com - questo può essere trovato nell'elenco Domini nel Centro di amministrazione Microsoft 365. Questa impostazione è importante e un dominio errato può causare problemi nel flusso di posta.
Esempio:
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Fai clic su SALVA per salvare le modifiche apportate.
NOTE: Il record MX per il nome di dominio (nelle impostazioni di instradamento della posta) dovrebbe specificare un singolo server Exchange Online per la tua tenancy Microsoft 365.
- Per verificare il record MX del tuo nome di dominio, utilizza uno strumento di ricerca DNS, come MXToolbox.
Esempio che mostra il dominio di Exclaimer:
Forzare la replica dei connettori all'interno dell'ambiente Microsoft 365
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Eliminare la regola di trasporto Exclaimer.
- Accedi al centro di amministrazione di Exchange utilizzando le credenziali di amministratore di Microsoft 365.
- Seleziona flusso di posta dal pannello a sinistra, quindi seleziona regole.
- Vedrai la regola di trasporto che hai creato durante la configurazione di Firme per Office 365.
- Clicca sull'icona del cestino sopra la regola di trasporto.
Verrà visualizzato un messaggio di avviso che ti chiede di confermare se vuoi eliminare definitivamente la regola di trasporto.
- Clicca su Sì per eliminare definitivamente la regola di trasporto.ATTENZIONE! Una volta eliminata la regola di trasporto, l'operazione non può essere annullata. - Eliminare entrambi i connettori Exclaimer.
- Evidenzia il connettore Ricezione e clicca sull'icona del cestino:
Verrà visualizzato un messaggio di avviso che ti chiede di confermare se vuoi eliminare il connettore selezionato.
- Clicca su Sì per eliminare definitivamente il connettore selezionato.
ATTENZIONE! Una volta eliminati i connettori di Office 365, l'operazione non può essere annullata.
- Ripeti la stessa procedura per eliminare il connettore Invio.
- Con la regola di trasporto e i connettori di Office 365 disattivati/eliminati, le tue email non saranno più instradate verso un server Azure di Exclaimer e le firme non verranno più aggiunte a nessuna email.
- Rimuovere il dominio Exclaimer:
- Nel Centro di amministrazione Microsoft 365, vai su Impostazioni > Domini (tramite il pannello di navigazione a sinistra).
- Nella pagina Domini, seleziona il dominio richiesto (sarà nella forma <ID tenant univoco>.smtp.exclaimer.cloud).
- Clicca su Rimuovi.
- Segui eventuali ulteriori istruzioni, quindi clicca su Chiudi.
Per ulteriori informazioni, consulta come rimuovere il dominio Exclaimer.
- Esegui nuovamente la configurazione del connettore.
Soluzione 1: Se le tue cartelle pubbliche sono ospitate on-premise
Soluzione 2: Se le tue cartelle pubbliche sono ospitate in Exchange Online
Se le tue cartelle pubbliche sono ospitate on-premise
- Apri la schermata Microsoft Azure Active Directory Connect.
- Seleziona Funzionalità opzionali nel pannello a sinistra, quindi seleziona Exchange Mail Public Folders nel pannello a destra.
Questo garantirà che gli indirizzi delle Cartelle Pubbliche Abilitate per la Posta non vengano più considerati indirizzi non validi da DBEB. E i messaggi verranno consegnati a loro come a qualsiasi altro destinatario.
Se le tue cartelle pubbliche sono ospitate in Exchange Online
Il Directory-Based Edge Blocking (DBEB) non è ancora supportato per le Cartelle Pubbliche Abilitate per la Posta ospitate in Exchange Online.
Ma ci sono due possibili soluzioni alternative:
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Interrompere l'instradamento delle email inviate alle cartelle pubbliche verso Exclaimer. Non verrà applicata alcuna firma Server-Side. (Consigliato)
- Disabilitare il Directory-Based Edge Blocking (Non consigliato)
Per interrompere l'instradamento delle email inviate alle cartelle pubbliche verso Exclaimer (Consigliato):
- Accedi a Exchange Online.
- Vai a Flusso di posta, quindi seleziona regole.
- Seleziona la regola Identifica messaggi da inviare a Exclaimer Cloud.
- Clicca su Modifica.
- Scorri fino alla sezione Tranne se....
- Clicca su aggiungi eccezione.
- Seleziona Destinatario... È questa persona.
- Nella finestra di dialogo Seleziona membri, seleziona tutte le cassette postali delle cartelle pubbliche.
- Clicca su Aggiungi.
- Clicca su OK, quindi su Salva.
Per disabilitare il Directory Based Edge Blocking (Non consigliato)
- Accedi a Exchange Online.
- Vai a Flusso di posta, quindi seleziona Domini accettati.
- Seleziona il dominio della cartella pubblica, quindi clicca su Modifica.
- Sotto Questo dominio accettato è seleziona Relay interno per disabilitare DBEB.
- Clicca su Salva.