Scenario
Stai installando il Cloud Signature Update Agent di Exclaimer e visualizzi il seguente messaggio di errore:
ERRORE: La funzionalità che stai tentando di utilizzare si trova su una risorsa di rete non disponibile.
Motivo
Questo può accadere perché il servizio Windows Installer non è in esecuzione sul tuo computer oppure il Registro di Windows presenta alcune voci corrotte.
Risoluzione
Per risolvere il problema, verifica che il servizio Windows Installer sia in esecuzione oppure correggi le voci del Registro utilizzando lo strumento di risoluzione dei problemi per l’installazione e la disinstallazione dei programmi.
Seleziona un’opzione qui sotto per visualizzare le istruzioni correlate:
Verifica che il servizio Windows Installer sia in esecuzione sul tuo computer
- Premi contemporaneamente il tasto Windows e il tasto R per aprire la finestra di comando.
-
Digita:
services.mscseguito dal tasto Invio.

La finestra Esegui.
Verrà visualizzata la finestra Servizi.
- Nell’elenco dei Servizi, individua Windows Installer.

Windows Installer si trova nell’elenco dei servizi. Potrebbe essere necessario scorrere.
- Fai clic con il tasto destro su Windows Installer e seleziona Proprietà. Verrà visualizzata la finestra Proprietà di Windows Installer.
- Dal menu a discesa Tipo di avvio, seleziona Automatico.
- Se lo Stato del servizio mostra Interrotto, seleziona Avvia. Se lo Stato del servizio mostra In esecuzione, salta questo passaggio.
- Seleziona Applica quindi OK per salvare le modifiche e chiudere la finestra.
- Riavvia il computer.
Esegui lo strumento di risoluzione dei problemi per l’installazione e la disinstallazione dei programmi
- Scarica lo strumento di risoluzione dei problemi per l’installazione e la disinstallazione dei programmi.
- Esegui lo strumento di risoluzione dei problemi.
- Segui le istruzioni a schermo per rilevare il problema. Il programma rileverà e riparerà di conseguenza eventuali problemi riscontrati, come valori del registro corrotti o danneggiati.
- Una volta completata con successo la riparazione, riavvia il computer.
Hai ancora bisogno di aiuto? Contatta il team di supporto Exclaimer aprendo un ticket di supporto.