Scenario
Hai configurato Exclaimer e, al momento della fatturazione o del rinnovo, noti che alcune email di 'Noreply_skype' sono stampate con le firme - tutto ciò ha ovviamente un effetto diretto su quanto ti viene addebitato.
Motivo
Per impostazione predefinita, una volta completata la configurazione lato server, le email per 'tutti gli utenti' vengono reindirizzate a Exclaimer per l'elaborazione.
Tuttavia, puoi limitare quali email vengono reindirizzate ai server di Exclaimer.
Soluzione
Per ridurre il traffico fatturabile, reindirizza solo le email ai server di Exclaimer per gli utenti che hanno bisogno di una firma.
Per limitare le email degli utenti che vengono reindirizzate ai server di Exclaimer, devi modificare la regola di flusso di posta in Exchange Online.
Per modificare la regola di flusso di posta:
-
Accedi al portale di amministrazione di Exchange Online (https://admin.exchange.microsoft.com) come amministratore.
Verrà visualizzato il Centro di amministrazione di Exchange.
-
Nel menu di navigazione a sinistra, seleziona Flusso di posta, quindi seleziona Regole.
- Dalla lista delle regole, seleziona la regola Identifica i messaggi da inviare a Exclaimer.
I dettagli verranno visualizzati nel riquadro a destra.
-
Fai clic su Modifica condizioni della regola.
- Dalla lista a discesa Eccetto se seleziona Il mittente. Nella casella adiacente, l'opzione l'indirizzo include uno di questi modelli di testo è già selezionata.
- Fai clic sull'icona della matita per modificarla.
- Nel riquadro specificare parole o frasi, inserisci noreply_skype:
- Fai clic su Aggiungi per aggiungere la frase inserita come condizione.
- Fai clic su Salva per salvare le modifiche apportate.
- La condizione aggiornata viene aggiunta alla regola selezionata:
- Fai clic su Salva per salvare le modifiche apportate.
-
Accedi al portale amministrativo di Exchange Online (https://admin.exchange.microsoft.com) come amministratore.
Verrà visualizzato il Centro di amministrazione di Exchange.
-
Dal menu di navigazione a sinistra, seleziona Flusso di posta, quindi seleziona Regole.
-
Fai clic su Aggiungi una regola e seleziona l'opzione Crea una nuova regola.
Verrà visualizzato il pannello nuova regola di trasporto.
- Nel campo Nome, inserisci un nome per la regola. Esempio: Impedisci l'invio di Skype VM a Exclaimer.
- Dalla lista a discesa Applica questa regola se... seleziona Le intestazioni del messaggio... quindi seleziona corrispondono a questi modelli di testo.
- Fai clic su Inserisci testo per impostare una condizione. Verrà visualizzato il pannello specifica il nome dell'intestazione.
-
Nello spazio fornito, inserisci X-AzureVoicemail-CallId.
- Fai clic su Salva per salvare le modifiche apportate. Verrà aggiunta la condizione aggiornata alla regola selezionata:
- Ora, fai clic sul collegamento Inserisci parole.
Verrà visualizzata la finestra specifica parole o frasi. -
Nello spazio fornito, inserisci (\A[\w|\W]{1,50}).
- Fai clic su Aggiungi per aggiungere la frase inserita come condizione.
- Fai clic su Salva per salvare le modifiche apportate.
- Verrà aggiunta la condizione aggiornata alla regola selezionata:
- Dalla lista a discesa Esegui le seguenti operazioni... seleziona Modifica le proprietà del messaggio... quindi seleziona imposta un'intestazione del messaggio.
- Ora, imposta l'azione da abbinare. Per l'intestazione del messaggio, fai clic su Inserisci testo. Verrà visualizzato il pannello dell'intestazione del messaggio.
- Inserisci X-ExclaimerHostedSignatures-MessageProcessed e fai clic su Salva per salvare le modifiche apportate.
-
Per impostare il valore, fai clic su Inserisci testo.
Verrà visualizzato il pannello dell'intestazione del messaggio.
- Inserisci True.
- Fare clic su Salva per salvare le modifiche apportate.
La condizione aggiornata viene aggiunta alla regola selezionata:
- Fare clic su Avanti e poi fare clic su Fine per salvare la regola.
- Posizionare questa regola sopra la regola Identifica i messaggi da inviare a Exclaimer utilizzando i pulsanti freccia in alto.
Se riscontri problemi durante la modifica delle regole di flusso della posta, contatta il nostro team di supporto, e saremo lieti di aiutarti.