Scenario
Hai configurato Exclaimer e, al momento della fatturazione o del rinnovo, noti che alcune email 'Noreply_skype' sono stampate con firme - questo ovviamente ha un effetto diretto su quanto ti viene addebitato.
Motivo
Per impostazione predefinita, una volta completata la configurazione lato server, le email per 'tutti gli utenti' vengono reindirizzate a Exclaimer per l'elaborazione.
Tuttavia, è possibile limitare quali email vengono reindirizzate ai server di Exclaimer.
Soluzione
Per ridurre il traffico fatturabile, reindirizza le email solo ai server di Exclaimer per gli utenti che necessitano di una firma.
Per limitare quali email degli utenti vengono reindirizzate ai server di Exclaimer, è necessario modificare la regola di flusso di posta in Exchange Online.
Per modificare la regola di flusso di posta:
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Accedi al portale di amministrazione di Exchange Online (https://admin.exchange.microsoft.com) come Amministratore.
Viene visualizzato il Centro di amministrazione di Exchange.
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Dal menu di navigazione a sinistra, seleziona Messaggi, quindi seleziona Regole.
- Dall'elenco delle regole, seleziona la regola Identificare i messaggi da inviare a Exclaimer Cloud.
I dettagli vengono visualizzati nel riquadro a destra.
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Fai clic su Modifica condizioni della regola.
- Dal menu a discesa Eccetto se seleziona Il mittente. Nella casella adiacente, l'opzione l'indirizzo include uno qualsiasi di questi modelli di testo è già.
- Fai clic sull'icona della matita per modificarla.
- Nel riquadro specificare parole o frasi, inserisci noreply_skype:
- Fai clic su Aggiungi per aggiungere la frase inserita come condizione.
- Fai clic su Salva per salvare le modifiche apportate.
- La condizione aggiornata viene aggiunta alla regola selezionata:
- Fai clic su Salva per salvare le modifiche apportate.
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Accedi al portale amministrativo di Exchange Online (https://admin.exchange.microsoft.com) come Amministratore.
Viene visualizzato il Centro amministrativo di Exchange.
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Dal menu di navigazione a sinistra, seleziona Flusso di posta, quindi seleziona Regole.
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Fai clic su Aggiungi una regola e seleziona l'opzione Crea una nuova regola.
Viene visualizzato il pannello della nuova regola di trasporto.
- Nel campo Nome, inserisci un nome per la regola. Esempio: Impedisci l'invio di Skype VM a Exclaimer.
- Dal menu a discesa Applica questa regola se..., seleziona Gli intestazioni del messaggio... e poi seleziona corrisponde a questi modelli di testo.
- Fai clic su Inserisci testo per impostare una condizione.
Viene visualizzato il pannello specificare il nome dell'intestazione. -
Nello spazio fornito, inserisci X-AzureVoicemail-CallId.
- Fai clic su Salva per salvare le modifiche apportate.
La condizione aggiornata viene aggiunta alla regola selezionata:
- Ora, fai clic sul collegamento Inserisci parole.
Viene visualizzata la finestra specificare parole o frasi. -
Nello spazio fornito, inserisci (\A[\w|\W]{1,50}).
- Fai clic Aggiungi per aggiungere la frase inserita come condizione.
- Fai clic Salva per salvare le modifiche apportate.
- La condizione aggiornata viene aggiunta alla regola selezionata:
- Dal menu a discesa Esegui le seguenti azioni..., seleziona Modifica le proprietà del messaggio... e poi seleziona imposta un'intestazione del messaggio.
- Ora, imposta l'azione per corrispondere. Per l'intestazione del messaggio, fai clic su Inserisci testo. Viene visualizzato il pannello dell'intestazione del messaggio.
- Inserisci X-ExclaimerHostedSignatures-MessageProcessed e fai clic su Salva per salvare le modifiche apportate.
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Per impostare il valore, fai clic su Inserisci testo.
Viene visualizzato il pannello dell'intestazione del messaggio.
- Inserisci Vero.
- Fare clic su Salva per salvare le modifiche apportate.
La condizione aggiornata viene aggiunta alla regola selezionata:
- Fare clic su Avanti e poi su Fine per salvare la regola.
- Posizionare questa regola sopra la regola Identificare i messaggi da inviare a Exclaimer Cloud utilizzando i pulsanti freccia in alto.
Se riscontri problemi nel tentativo di modificare le regole di flusso della posta, contatta il nostro team di supporto, e saremo lieti di aiutarti.