Scenario
Quando invii un'email, la tua firma viene applicata all'email e viene correttamente ricevuta dal destinatario. Tuttavia, quando il destinatario risponde, noti che le immagini nella firma mancano o appaiono come allegati. A volte le immagini vengono sostituite con qualcosa come '<image001.png>' in un carattere molto piccolo.
Esempio:
Motivo
Tipicamente, questo problema si verifica quando l'app Mail su un Mac o un dispositivo iOS (iPhone o iPad Apple) viene utilizzata per rispondere a un'email. Le impostazioni predefinite del client di posta specificano che le immagini incorporate vengono rimosse dall'email e sostituite con tag, come <image001.png>.
Il tag implica che l'immagine è stata rimossa dall'email.
Soluzione
Purtroppo, poiché questo problema è causato da una impostazione del client di posta in uso, non è qualcosa che Exclaimer può controllare.
Tuttavia, ci sono opzioni disponibili per aiutarti a risolvere il problema - fai clic sulle opzioni richieste elencate di seguito per leggere la descrizione dettagliata:
Imposta l'app Mail su Includi sempre gli allegati con le risposte
Per un Mac
Apri Mail, vai al menu Modifica, fai clic su Includi allegati con le risposte, quindi seleziona l'opzione Sempre.

Per iOS
Vai su Impostazioni, seleziona Mail e scorri fino a COMPOSIZIONE. Fai clic su Includi allegati con le risposte, quindi seleziona l'opzione Sempre.
- Esci da Outlook.
- Apri Internet Explorer.
- Seleziona il menu Strumenti, quindi seleziona Opzioni Internet.
- Seleziona la scheda Avanzate.
- Deseleziona l'opzione Non salvare le pagine crittografate su disco.
- Seleziona OK.