Scenario
Hai implementato l'Exclaimer Outlook Add-in e noti che le firme non vengono visualizzate su Outlook desktop, ma vengono visualizzate su Outlook Web senza problemi.
Motivo
La funzionalità dell'Exclaimer Outlook Add-in utilizza un servizio connesso disponibile solo quando l'opzione per le Esperienze connesse facoltative è abilitata in Outlook.
Risoluzione
Per risolvere questo problema:
Passaggio 1: Verifica i prerequisiti dell'Exclaimer Outlook Add-in.
Prerequisiti
Tipo di casella:
- Solo caselle di posta Microsoft 365
Windows
- Outlook su Windows (Abbonamento Microsoft 365) [versione 2409 (Build 18025.20000)]
- Outlook su Windows (Perpetuo Retail) [versione 2501 (Build 18429.20132)]
- Outlook 2024 su Windows (Perpetuo con licenza volumi) [versione 2408 (Build 17932.20222)]
- Microsoft Outlook Web Access
- Microsoft Windows 10, Windows Server 2016 o successivo
Mac
- Outlook su Mac [versione 16.89 (24090815) o successiva]
NOTA: È supportata solo la nuova interfaccia di Outlook. Vai su Outlook > Nuovo Outlook per abilitarla.
Mobile:
- Android: versione di Outlook 4.2433.0 o successiva
- iOS: versione di Outlook 4.2433.0 o successiva
Piano Microsoft 365
- Il tuo piano Microsoft 365 deve consentire l'accesso per distribuire le App Microsoft 365 tramite Microsoft AppSource. Alcuni piani, come Office 365 E2, non supportano questa funzionalità.
Passaggio 2: Assicurati che l'opzione Esperienze connesse facoltative sia abilitata in Outlook.
Per abilitare l'opzione Esperienze connesse facoltative in Outlook:
- Accedi all'applicazione desktop di Outlook.
-
Seleziona File dalla barra dei menu.
- Seleziona Opzioni dalla barra di menu laterale.
Viene visualizzata la finestra Opzioni di Outlook. - Seleziona Centro protezione e poi seleziona Impostazioni del Centro protezione....
-
Seleziona Opzioni privacy, poi seleziona Impostazioni privacy...
- Seleziona l'opzione Attiva le esperienze connesse facoltative.
- Seleziona OK per salvare le modifiche.