Scenario
Hai installato l'Add-in di Exclaimer per Outlook e ti accorgi che le firme non vengono visualizzate nell'applicazione desktop di Outlook, ma vengono visualizzate correttamente su Outlook Web.
Motivo
L'Add-in di Exclaimer per Outlook utilizza un servizio connesso che è disponibile solo quando l'opzione Esperienze connesse facoltative è abilitata in Outlook.
Soluzione
Segui le opzioni di seguito per risolvere questo problema:
Passo 1: Verifica i prerequisiti
Prerequisiti
Prima di installare l'Add-in di Exclaimer per Outlook (Outlook), assicurati di avere:
Windows
- Versione di Outlook 2104, Build 13929.20296 o successiva
- Solo versioni Click-to-Run (C2R)
- Solo versioni Retail (le versioni con licenza volumi non includono attualmente i set di requisiti API necessari)
Nota: alcune funzionalità potrebbero richiedere versioni successive di Outlook, consulta le note sulla versione qui.
- Microsoft Outlook Web Access
- Microsoft Windows 10, Windows Server 2016 o successivo
Mac
- Office per Mac [versione 16.64 (22081401) o successiva]
NOTA: Solo l'interfaccia Nuova Outlook è supportata. Vai su Outlook > Nuova Outlook per abilitarla.
Si prega di notare che il piano Microsoft 365 deve consentire l'accesso per distribuire le app di Microsoft 365 tramite Microsoft AppSource. Alcuni piani, come Office 365 E2, non supportano questa funzionalità.
Passo 2: Assicurati che l'opzione Esperienze connesse facoltative sia abilitata in Outlook.
Per abilitare l'opzione Esperienze connesse facoltative in Outlook:
- Accedi all'applicazione desktop di Outlook.
-
Fai clic su File nella barra dei comandi.
- Nella parte sinistra, fai clic su Opzioni.
Viene visualizzata la finestra Opzioni di Outlook. - Nella parte sinistra, fai clic su Centro sicurezza e poi su Impostazioni del Centro sicurezza...
-
Nella parte sinistra, fai clic su Opzioni privacy, poi su Impostazioni privacy...
- Seleziona l'opzione Attiva esperienze connesse facoltative:
- Fai clic su OK per salvare le modifiche.