Scenario
Perché le firme di Exclaimer non vengono visualizzate correttamente sui client Apple Mail (macOS e iOS)?
Motivo
Metadact rielabora l'email dopo che Exclaimer ha aggiunto la firma e il logo, il che causa la visualizzazione errata della firma in Apple Mail.
Risoluzione
Per risolvere il problema di rendering su Apple Mail:
Aggiorna la regola di Metadact aggiungendo un'eccezione che garantisca che Metadact salti le email già elaborate da Exclaimer.
- Accedi al centro di amministrazione di Exchange utilizzando le credenziali di amministratore di Microsoft 365.
- Dal menu di navigazione, seleziona Flusso di posta, quindi seleziona Regole.
- Trova e seleziona la regola di trasporto Metadact.
- Seleziona Modifica condizioni della regola.
- Nella Sezione Eccezioni, seleziona + per aggiungere un'eccezione.
Seleziona + per aggiungere un'eccezione.
Una nuova riga di eccezione viene aggiunta in fondo. -
Imposta l'intestazione del messaggio su:
X-ExclaimerHostedSignatures-MessageProcessed - Imposta il valore su True.
- Assicurati che la regola di trasporto Metadact abbia una priorità più alta (un numero di regola più basso) rispetto alla regola di trasporto Identifica i messaggi da inviare a Exclaimer Cloud. Questo garantirà che Metadact elabori il messaggio prima che venga inviato a Exclaimer, e Exclaimer applichi la firma dopo che Metadact ha completato le sue azioni.