Scenario
Stai utilizzando le firme lato server e, sebbene le firme siano state applicate ai messaggi precedenti in una catena di email, non vengono più applicate.
Motivo
Questo problema può verificarsi se una o più risposte precedenti nella catena di email sono state eliminate. Exclaimer applica una codifica speciale (chiamata ‘remialcxesans’) alle email per evitare la duplicazione delle firme lato server identificando dove una firma è già presente.
Tuttavia, se un'email contenente una firma viene eliminata o se una firma viene rimossa manualmente, questa codifica può rimanere nella conversazione email. Quando ciò accade, può impedire l'applicazione di nuove firme lato server ai messaggi successivi.
Questo potrebbe non essere l'unico motivo per la mancanza di firme. Se le firme mancano e questo non si applica, apri un ticket di supporto.
Risoluzione
Per evitare questo problema, assicurati che tutto il contenuto della firma venga completamente rimosso quando elimini le risposte precedenti nella catena di email. Consigliamo inoltre di contattare il team di Supporto per assistenza.