Scenario
Quando si utilizza Safari, cliccando su Scarica su una fattura non si attiva alcuna azione visibile o download.
Motivo
Il comportamento è causato da Safari che blocca i pop-up senza renderlo ovvio per l'utente.
Risoluzione
Per risolvere questo problema, è necessario abilitare manualmente i pop-up per il sito di Exclaimer.
Per abilitare manualmente i pop-up:
- Apri la pagina delle fatture di Exclaimer.
- Apri Safari.
- Seleziona il menu Safari , quindi seleziona Impostazioni...
Viene visualizzata la finestra delle Impostazioni .
- Seleziona la scheda Siti web .
-
Dalla barra laterale, sotto Generale, seleziona Finestra pop-up.
Il sito web attualmente aperto (<regionID>.signatures.exclaimer.net) dovrebbe apparire nell'elenco.
- Imposta l'opzione su Consenti.

Imposta Consenti pop-up per il sito web.
- Ricarica il sito web di Exclaimer e prova a scaricare di nuovo la fattura.