Scenario
Stai utilizzando Exclaimer e hai abilitato le firme lato client. Le tue firme erano visibili in Outlook, ma da quando hai aggiornato Outlook alla nuova versione di Outlook per Windows, hai notato che le tue firme non sono più visibili in Outlook.
Motivo
La nuova versione di Outlook per Windows utilizza le firme di roaming di Microsoft come metodo preferito per sincronizzare le firme tra i diversi client di posta. Purtroppo, poiché le tue firme erano disponibili sul tuo computer locale, non saranno visibili quando utilizzi la nuova versione di Outlook per Windows.
Risoluzione
In questo scenario, ti consigliamo di utilizzare l'Add-in di Exclaimer per Outlook per continuare a utilizzare le firme lato client.
Caratteristiche dell'Add-in di Exclaimer per Outlook:
- L'Add-in inserisce automaticamente una firma predefinita nell'email, garantendo che i tuoi dettagli di contatto e il branding dell'organizzazione siano presenti e nella posizione corretta quando invii le tue email.
- L'Add-in può anche selezionare dinamicamente la migliore firma in base al destinatario dell'email. Ad esempio, l'Add-in può inserire la tua firma interna più breve quando aggiungi solo destinatari interni, ma inserire la tua firma esterna ricca di contenuti quando aggiungi destinatari esterni all'email. Per ulteriori informazioni, consulta come puoi Applicare le impostazioni del destinatario lato client.
- Se necessario, puoi selezionare una firma diversa per una circostanza speciale: tutto ciò che devi fare è aprire l'Add-in in Outlook e fare clic sulla firma che desideri inserire.
- L'Add-in consente di utilizzare firme abilitate per l'uso lato client in Exclaimer. Per ulteriori informazioni, consulta come puoi abilitare le firme lato client per l'abbonamento a Microsoft 365.
Per ulteriori informazioni, consulta:
Differenza tra l'Add-in di Exclaimer per Outlook e l'Agente di Aggiornamento Firme di Exclaimer?
Passaggi per installare l'Add-in di Exclaimer per Outlook (canale pubblico)
Come utilizzare l'Add-in di Exclaimer per Outlook