Escenario
Nota que tus firmas no se descargan correctamente en Outlook para Mac. Las firmas aparecen en el perfil antiguo de Outlook pero no en el perfil actual de Outlook.
Motivo
En la mayoría de los casos, este problema ocurre si hay otro perfil presente; debido a esto, el Agente de Actualización de Firmas de Exclaimer descarga la firma en lo que cree que es el perfil activo.
Resolución
Para resolver este problema, elimina cualquier perfil antiguo o no utilizado de Outlook.
NOTA:
Los pasos descritos a continuación solo eliminarán perfiles de Outlook en una Mac.
Esto no afectará los perfiles de Apple Mail.
Los pasos descritos a continuación solo eliminarán perfiles de Outlook en una Mac.
Esto no afectará los perfiles de Apple Mail.
Para eliminar perfiles de Outlook no utilizados o antiguos:
- Dirígete al Gestor de Perfiles de Outlook.
Ejemplo:
- Desde Finder, abre la carpeta de Aplicaciones.
- Haz clic derecho en Microsoft Outlook y selecciona Mostrar contenido del paquete.
- Selecciona el perfil que deseas eliminar.
- Haz clic en la opción Eliminar el perfil seleccionado.
Además, elimina cualquier credencial en el llavero para Agente de Actualización de Firmas de Exclaimer.
Para desinstalar Agente de Actualización de Firmas de Exclaimer:
- Desinstala Agente de Actualización de Firmas de Exclaimer utilizando el script de desinstalación en el paquete y en la terminal.
- Vuelve a instalar Agente de Actualización de Firmas de Exclaimer.
- Reinicia Outlook: las firmas correctas ahora se mostrarán en tus correos electrónicos.