Escenario
En algunos casos raros, los caracteres especiales y/o acentuados pueden no mostrarse como se espera cuando se recibe el mensaje después de que se haya añadido una firma.
Motivo
La causa más probable es que el conjunto de caracteres en Microsoft Outlook no esté configurado para enviar mensajes salientes en Unicode (UTF-8).
Solución
Consulte nuestra guía completa para esta solución
Configure el conjunto de caracteres en Microsoft Outlook para enviar mensajes salientes en Unicode (UTF-8).
Para hacer esto:
- En Microsoft Outlook, seleccione Archivo > Opciones.
Se muestra la ventana de Opciones de Outlook.
- En las opciones del lado izquierdo, haga clic en Avanzado.
- Dentro de la sección de Opciones internacionales, asegúrese de que Seleccionar automáticamente la codificación para los mensajes salientes esté configurado en Unicode (UTF-8).
- Haga clic en Aceptar para guardar los cambios.