Escenario
Ha actualizado los datos del usuario (como el cargo, cambio de nombre, etc.), pero estos cambios no son visibles en la firma que se agrega mediante Exclaimer.
Motivo
Este comportamiento es probable que ocurra si los cambios realizados en Microsoft 365/Azure Active Directory o Google Workspace Directory aún no se han sincronizado.
Solución
Actualmente, el producto Exclaimer recopila automáticamente los datos del usuario dos veces al día, pero también puede realizar una sincronización manual.
Para obtener más información, consulte cómo realizar una sincronización manual de datos.