Escenario
Ha habilitado la función de Actualización de elementos enviados en Exclaimer, por lo que las firmas son visibles cuando un remitente ve mensajes de correo electrónico en su carpeta de Elementos enviados.
Cuando la opción de Modo de Intercambio en Caché está habilitada en Microsoft Outlook, nota que no se muestra ninguna firma en los correos enviados.
Motivo
Hay tres puntos clave a tener en cuenta:
- Microsoft Outlook muestra elementos enviados desde un archivo de datos de Outlook (.ost) en el ordenador local de cada usuario.
- Los archivos .ost se sincronizan con los buzones de correo de Microsoft 365.
- La Actualización de elementos enviados actualiza los elementos enviados desde los buzones de correo de Microsoft 365.
Cuando la opción de Modo de Intercambio en Caché está habilitada en Microsoft Outlook, puede haber momentos en los que los correos enviados mostrados en Microsoft Outlook no sean los más recientes. Esto se debe a que el buzón de correo de Microsoft 365 no está sincronizado con el archivo .ost (o viceversa).
Existen varias razones por las que esto puede ocurrir, como buzones de correo grandes o archivos .ost, o si se han instalado complementos específicos en Microsoft Outlook.
Solución
Para resolver este problema:
- Confirme si la Actualización de elementos enviados ha actualizado el correo enviado, o si Microsoft Outlook está mostrando datos antiguos, iniciando sesión en el buzón de correo del usuario mediante Outlook Web Access.
- Si ha confirmado que la causa radica en la sincronización (es decir, que se muestran datos antiguos en Microsoft Outlook), le recomendamos reducir el tamaño de la carpeta de Elementos enviados del usuario y/o deshabilitar los complementos de Microsoft Outlook.
- Si esto no resuelve el problema, necesitaremos investigar más a fondo. Póngase en contacto con el equipo de soporte de Soporte de Exclaimer para identificar por qué Microsoft Outlook no se ha sincronizado con Microsoft 365.