Escenario
Los mensajes de correo electrónico enviados a Exclaimer no se entregan (o la entrega se retrasa) y el seguimiento de mensajes de Microsoft 365 muestra un error similar a este:
Motivo
Típicamente, este escenario ocurre si las opciones de Enrutamiento de correo en Exclaimer están configuradas para devolver los mensajes al Dominio del remitente. Esta configuración indica a Exclaimer que realice una búsqueda para cada correo electrónico procesado, enviando el correo electrónico procesado de vuelta a los servidores especificados en los registros MX del nombre de dominio del remitente.
Solución
Siga estos pasos para resolver el problema:
- Inicie sesión en el portal de Exclaimer (portal.exclaimer.com) y inicie su suscripción.
- En el panel izquierdo, haga clic en Configuración y luego seleccione Administrar flujo de correo.
- En el panel derecho, bajo Dominio de enrutamiento de correo, se encuentran las opciones relevantes.
- En Nombre de dominio, ingrese el nombre de dominio .omnicrosoft.com, que se puede encontrar en la lista de dominios en el Centro de administración de Microsoft 365. Esta configuración es importante y un dominio incorrecto puede causar problemas en el flujo de correo.
Ejemplo:
- Haga clic en GUARDAR para guardar los cambios realizados.
NOTAS: El registro MX del nombre de dominio (en la configuración de enrutamiento de correo) debe especificar un único servidor de Exchange Online para su arrendamiento de Microsoft 365.
- Para verificar el registro MX de su propio nombre de dominio, utilice una herramienta de búsqueda de DNS, como MXToolbox.
Ejemplo que muestra el dominio de Exclaimer: