Escenario
Ha configurado Exclaimer para su arrendamiento de Microsoft 365 y nota que algunos mensajes son rechazados con un Informe de No Entrega (NDR), similar al ejemplo mostrado a continuación:
DSN generado por: MMXP123MB1230.GBRP123.PROD.OUTLOOK.COM
Servidor remoto: smtp.eu1.exclaimer.net
Motivo
Normalmente, este escenario ocurre si la opción de Enrutamiento de Correo en Exclaimer está configurada como Dominio del Remitente. Esta configuración hace que Exclaimer entregue el mensaje al servidor especificado en los registros MX del nombre de dominio del remitente.
Solución
Siga estos pasos para resolver el problema:
- Inicie sesión en el portal de Exclaimer (portal.exclaimer.com) y Inicie su suscripción.
- En la barra de encabezado, seleccione el icono de engranaje para abrir el menú de Configuración.
- Seleccione Flujo de Correo.
- Localice Dominio de Enrutamiento de Correo. Es posible que tenga que desplazarse.
- En Nombre de Dominio, ingrese el nombre de dominio .omnicrosoft.com - este se puede encontrar en la lista de dominios en el Centro de Administración de Microsoft 365. Esta configuración es importante, y un dominio incorrecto puede resultar en problemas de flujo de correo.
Ejemplo: - Haga clic en GUARDAR para guardar los cambios realizados.
NOTAS: El registro MX para el nombre de dominio (en la configuración de Enrutamiento de Correo) debe especificar un único Servidor en Línea de Exchange para su arrendamiento de Microsoft 365.
- Para verificar el registro MX de su propio nombre de dominio, utilice una herramienta de búsqueda DNS, como MXToolbox.
Ejemplo mostrando el dominio de Exclaimer: