Escenario
Los correos electrónicos enviados a Exclaimer no se están entregando (o la entrega se está retrasando), y el rastreo de mensajes de Microsoft 365 muestra el siguiente error:
Motivo
Recibiste este mensaje de error porque el servidor proxy de Exclaimer no puede identificar el servidor al que necesita pasar el mensaje.
Normalmente, este escenario ocurre cuando las opciones de Enrutamiento de Correo en Exclaimer están configuradas para devolver los mensajes al Domino del Remitente. La configuración implica que Exclaimer realiza una búsqueda para cada correo procesado, pasando el correo procesado de vuelta a los servidores especificados en los registros MX del nombre de dominio del remitente.
Solución
Sigue estos pasos para resolver el problema:
- Inicia sesión en el portal de Exclaimer (portal.exclaimer.com) y Inicia tu suscripción.
- En la barra de encabezado, selecciona el icono de engranaje para abrir el menú de Configuración.
- Selecciona Flujo de Correo.
- Localiza Domino de Enrutamiento de Correo. Puede que tengas que desplazarte.
- En Nombre de Dominio, ingresa el nombre de dominio .omnicrosoft.com - esto se puede encontrar en la lista de dominios en el Centro de Administración de Microsoft 365. Esta configuración es importante, y un dominio incorrecto puede resultar en problemas de flujo de correo.
- Haz clic en GUARDAR para guardar los cambios realizados.
NOTAS: El registro MX para el nombre de dominio (en la configuración de Enrutamiento de Correo) debe especificar un único Servidor en Línea de Exchange para tu arrendamiento de Microsoft 365.
- Para verificar el registro MX de tu propio nombre de dominio, utiliza una herramienta de búsqueda DNS, como MXToolbox.
Ejemplo mostrando el dominio de Exclaimer: