Escenario
Estás populando un atributo de Microsoft 365 con una imagen vinculada. Sin embargo, cuando agregas el atributo a una plantilla de firma, la imagen no aparece en el diseñador de firma ni cuando se envía el correo electrónico.
Motivo
Una imagen puede no aparecer en un atributo por las siguientes razones:
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La URL alojada de la imagen no es pública.
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El atributo utilizado no ha sido sincronizado con Exclaimer o, si se utiliza un atributo personalizado, no está habilitado.
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La firma se representa como una imagen de mapa de bits.
Solución
Selecciona una opción a continuación para ver las instrucciones relacionadas:
Prueba el enlace fuera del atributo utilizando el elemento de Imagen/Logotipo en el Diseñador de Firmas.
Para probar la visibilidad de una imagen vinculada:
- Agrega un elemento Imagen/Logotipo a tu plantilla. Esto abrirá la ventana de Imagen/Logotipo. Esto es por razones de prueba y se eliminará más tarde. No es necesario cambiar el diseño de tu plantilla.
- Selecciona el botón de radio Nueva imagen vinculada.
- Ingresa el enlace donde se encuentra la imagen en el campo URL de la imagen vinculada.
Si la imagen aparece en la vista previa, entonces el enlace es público. Si no aparece, puede ser privado.
La ventana de Imagen/Logotipo mostrando una imagen que funciona en la vista previa.
- Si tu imagen está alojada en Dropbox, asegúrate de que tu enlace esté configurado en Cualquiera con este enlace puede verlo al agregar la imagen a tu atributo. Para más información, consulta Cómo alojar imágenes usando Dropbox.
- Si tu imagen está alojada en Google Drive, asegúrate de que tu enlace esté configurado en Cualquiera con el enlace bajo Acceso general al agregar la imagen a tu atributo. Para más información, consulta Cómo alojar imágenes usando Google Drive.
- Si tu imagen está almacenada en otro lugar, verifica la configuración de privacidad en el archivo de imagen o en el servidor. Estas pueden variar según el almacenamiento web que estés utilizando.
- Selecciona Cancelar para eliminar el elemento Imagen/Logotipo.
Para realizar una sincronización manual de datos:
- Ve a la página de Gestión de remitentes.
- En la sección Iniciar sincronización, selecciona Iniciar sincronización. Para más información, consulta Sincronizar datos de usuario.
La sección de Iniciar Sincronización.
Si está utilizando atributos personalizados, verifique que la configuración de Habilitar Atributos Adicionales esté activada.
Para habilitar atributos personalizados desde Microsoft 365:
- Ir a la página de Gestión de Remitentes.
- En la sección Habilitar Atributos Adicionales, asegúrese de que esté seleccionado el botón de opción para Atributos de Azure AD o Atributos Personalizados, dependiendo del atributo que esté utilizando. Para obtener más información sobre cómo configurar atributos personalizados de Microsoft 365 para Exclaimer, consulte Habilitar Atributos Adicionales.
La sección de Habilitar Atributos Adicionales.
Si está utilizando fuentes personalizadas, puede evitar la representación como mapa de bits mediante reemplazar con una pila de fuentes.
Si está utilizando una imagen de fondo, puede evitar la representación como mapa de bits mediante reemplazar con un color de fondo.
Para verificar si su firma se está representando como un mapa de bits:
- Abra su firma en el Diseñador de Firmas.
- Seleccione el borde más externo para seleccionar toda la plantilla. Para obtener más información sobre cómo utilizar bordes para seleccionar elementos en una firma, consulte Bordes de colores, agrupación y propiedades heredadas en el Diseñador de Firmas.
- En el panel de Propiedades, expanda la sección de Renderizado.
- Confirme si el Modo de Renderizado está configurado en Normal o Mapa de Bits.
La configuración de Modo de Renderizado en las propiedades de Renderizado.
- Si no está utilizando fuentes personalizadas o imágenes de fondo, seleccione Normal para cambiar el Modo de Renderizado.