Escenario
Estás populando un atributo dentro de Microsoft 365, como un Atributo Personalizado, con una imagen vinculada. Sin embargo, la imagen en sí no aparece en el Editor de Plantillas o cuando se ha enviado un correo electrónico.
La siguiente captura de pantalla muestra el atributo personalizado para una imagen vinculada:
La siguiente captura de pantalla muestra el marcador de posición de la imagen dentro del Editor de Plantillas (o en el correo electrónico enviado):
Motivo
La imagen puede no mostrarse por muchas razones; algunas de las razones más comunes son:
-
La URL alojada de la imagen no es pública, por lo que no se mostrará en absoluto.
-
El atributo utilizado no ha sido actualizado o sincronizado hasta Exclaimer.
-
La firma se ha renderizado como una imagen de mapa de bits.
Solución
Por favor, haz clic en las opciones requeridas que se enumeran a continuación para ver la descripción detallada:
- Prueba el enlace fuera del atributo copiando el enlace en una ventana de incógnito o en la ventana de imagen/logotipo en el editor:
- Si la imagen aparece, entonces el enlace es público.
La sincronización manual de datos permite que los datos lleguen a Exclaimer, este es un método más rápido.
Si estás utilizando atributos personalizados, es posible que necesiten ser sincronizados con Exclaimer.
- Comprueba si estás utilizando una fuente personalizada que se haya cargado o si hay una imagen de fondo que está haciendo que la firma se represente como un mapa de bits.
- Si no estás utilizando fuentes personalizadas o imágenes de fondo, verifica si el lienzo de la firma y/o la línea amarilla dorada de la tabla para el Modo de representación se ha establecido en Normal o Bitmap.
- Si el Modo de representación se ha establecido en Bitmap, debido al uso de fuentes personalizadas o imágenes de fondo, la imagen alojada dentro del atributo no funcionará.
- De forma predeterminada, el Modo de representación se establece en Bitmap para permitir que los destinatarios vean la fuente personalizada y la imagen de fondo en todo momento, dentro de cada correo electrónico.
- Puedes utilizar fuentes personalizadas sin representarse como mapas de bits o puedes utilizar colores de fondo en su lugar.
- Si eliminas fuentes personalizadas e imágenes de fondo, entonces automáticamente el Modo de representación de la firma se establecerá en Normal.
- Si la opción Bitmap ha sido seleccionada por error, puedes establecer el Modo de representación de la firma en Normal sin problemas, y la imagen aparecerá dentro de la plantilla de firma.
La siguiente captura de pantalla muestra la imagen dentro del Editor de plantillas (o en el correo electrónico enviado):