Escenario
Has configurado Exclaimer y, al momento de facturar o renovar, te das cuenta de que algunos correos electrónicos de 'Noreply_skype' están impresos con firmas, lo cual obviamente tiene un efecto directo en el monto que se te factura.
Motivo
Por defecto, una vez que se ha completado la configuración del lado del servidor, los correos electrónicos de 'todos los usuarios' se envían a Exclaimer para su procesamiento.
Sin embargo, puedes restringir qué correos electrónicos se envían a los servidores de Exclaimer.
Solución
Para reducir el tráfico facturable, solo debes enviar los correos electrónicos a los servidores de Exclaimer para aquellos usuarios que necesiten una firma.
Para restringir qué correos electrónicos de usuario se envían a los servidores de Exclaimer, debes modificar la regla de flujo de correo en Exchange Online.
Para modificar la regla de flujo de correo:
-
Inicia sesión en el portal de administración de Exchange Online (https://admin.exchange.microsoft.com) como administrador.
Se mostrará el centro de administración de Exchange.
-
En el menú de navegación izquierdo, selecciona Flujo de correo y luego selecciona Reglas.
- En la lista de reglas, selecciona la regla Identificar mensajes para enviar a Exclaimer.
Los detalles se mostrarán en el panel de la derecha.
-
Haz clic en Editar condiciones de la regla.
- En la lista desplegable A menos que selecciona El remitente. En el cuadro adyacente, la opción la dirección incluye alguno de estos patrones de texto ya está seleccionada.
- Haz clic en el icono del lápiz para editarlo.
- En el panel especificar palabras o frases, ingresa noreply_skype:
- Haz clic en Agregar para agregar la frase ingresada como condición.
- Haz clic en Guardar para guardar los cambios realizados.
- La condición actualizada se agrega a la regla seleccionada:
- Haz clic en Guardar para guardar los cambios realizados.
-
Inicie sesión en el portal de administración de Exchange Online (https://admin.exchange.microsoft.com) como administrador.
Se mostrará el centro de administración de Exchange.
-
En el menú de navegación de la izquierda, seleccione Flujo de correo, luego seleccione Reglas.
-
Haga clic en Agregar una regla y luego seleccione la opción Crear una nueva regla.
Se mostrará el panel de nueva regla de transporte.
- En Nombre, escriba un nombre para la regla. Ejemplo: Evitar que se envíe Skype VM a Exclaimer.
- En la lista desplegable Aplicar esta regla si..., seleccione Las cabeceras del mensaje... y luego seleccione coinciden con estos patrones de texto.
- Haga clic en Ingresar texto para establecer una condición.
Se mostrará el panel especificar nombre de la cabecera.
- En el espacio proporcionado, ingrese X-AzureVoicemail-CallId.
- Haga clic en Guardar para guardar los cambios realizados.
La condición actualizada se agrega a la regla seleccionada:
- Ahora, haga clic en el enlace Ingresar palabras.
Se mostrará la ventana especificar palabras o frases.
- En el espacio proporcionado, ingrese (\A[\w|\W]{1,50}).
- Haga clic en Agregar para agregar la frase ingresada como condición.
- Haga clic en Guardar para guardar los cambios realizados.
- La condición actualizada se agrega a la regla seleccionada:
- En la lista desplegable Hacer lo siguiente..., seleccione Modificar las propiedades del mensaje... y luego seleccione establecer una cabecera del mensaje.
- Ahora, configure la acción para que coincida. Para la cabecera del mensaje, haga clic en Ingresar texto. Se mostrará el panel de cabecera del mensaje.
- Ingrese X-ExclaimerHostedSignatures-MessageProcessed y haga clic en Guardar para guardar los cambios realizados.
- Para establecer el valor, haga clic en Ingresar texto.
- Ingrese Verdadero.
- Haz clic en Guardar para guardar los cambios realizados.
La condición actualizada se agrega a la regla seleccionada:
- Haz clic en Siguiente y luego en Finalizar para guardar la regla.
- Coloca esta regla por encima de la regla Identificar mensajes para enviar a Exclaimer utilizando los botones de flecha en la parte superior.
Si experimenta algún problema al intentar modificar las reglas de flujo de correo, póngase en contacto con nuestro equipo de soporte, y estaremos encantados de ayudarle.