Escenario
Has configurado Exclaimer y, al momento de la facturación o renovación, notas que algunos correos electrónicos de 'Noreply_skype' están impresos con firmas, lo que obviamente tiene un efecto directo en cuánto se te factura.
Motivo
Por defecto, una vez que se ha completado la configuración del lado del servidor, los correos electrónicos de 'todos los usuarios' se envían a Exclaimer para su procesamiento.
Sin embargo, puedes restringir qué correos electrónicos se envían a los servidores de Exclaimer.
Solución
Para reducir el tráfico facturable, solo envía correos electrónicos a los servidores de Exclaimer para aquellos usuarios que necesitan una firma.
Para restringir qué correos electrónicos de usuarios se envían a los servidores de Exclaimer, debes modificar la regla de flujo de correo en Exchange Online.
Para modificar la regla de flujo de correo:
-
Inicia sesión en el portal de administración de Exchange Online (https://admin.exchange.microsoft.com) como Administrador.
Se muestra el centro de administración de Exchange.
-
En el menú de navegación de la izquierda, selecciona Flujo de correo, luego selecciona Reglas.
- En la lista de reglas, selecciona la regla Identificar mensajes para enviar a Exclaimer Cloud.
Los detalles se muestran en el panel de la derecha.
-
Haz clic en Editar condiciones de la regla.
- En la lista desplegable de Excepto si, selecciona El remitente. En la casilla adyacente, la opción La dirección incluye alguno de estos patrones de texto ya está.
- Haz clic en el icono de lápiz para editarlo.
- En el panel especificar palabras o frases, ingresa noreply_skype:
- Haz clic en Agregar para agregar la frase ingresada como condición.
- Haz clic en Guardar para guardar los cambios realizados.
- La condición actualizada se agrega a la regla seleccionada:
- Haz clic Guardar para guardar los cambios realizados.
-
Inicie sesión en el portal de administración de Exchange Online (https://admin.exchange.microsoft.com) como Administrador.
Se mostrará el centro de administración de Exchange.
-
En el menú de navegación de la izquierda, seleccione Flujo de correo, luego seleccione Reglas.
-
Haga clic en Agregar una regla y luego seleccione la opción Crear una nueva regla.
Se mostrará el panel de la nueva regla de transporte.
- En Nombre, escriba un nombre para la regla. Ejemplo: Evitar que se envíen mensajes de voz de Skype a Exclaimer.
- En la lista desplegable de Aplicar esta regla si..., seleccione Los encabezados del mensaje... y luego seleccione coinciden con estos patrones de texto.
- Haga clic en Ingresar texto para establecer una condición.
Se mostrará el panel de especificar nombre del encabezado. -
En el espacio proporcionado, ingrese X-AzureVoicemail-CallId.
- Haga clic en Guardar para guardar los cambios realizados.
La condición actualizada se agrega a la regla seleccionada:
- Ahora, haga clic en el enlace Ingresar palabras.
Se mostrará la ventana de especificar palabras o frases. -
En el espacio proporcionado, ingrese (\A[\w|\W]{1,50}).
- Haga clic en Agregar para agregar la frase ingresada como condición.
- Haga clic Guardar para guardar los cambios realizados.
- La condición actualizada se agrega a la regla seleccionada:
- En la lista desplegable de Hacer lo siguiente..., seleccione Modificar las propiedades del mensaje... y luego seleccione establecer un encabezado de mensaje.
- Ahora, configure la acción para que coincida. Para el encabezado del mensaje, haga clic en Ingresar texto. Se mostrará el panel del encabezado del mensaje.
- Ingrese X-ExclaimerHostedSignatures-MessageProcessed y haga clic en Guardar para guardar los cambios realizados.
-
Para establecer el valor, haga clic en Ingresar texto.
Se mostrará el panel del encabezado del mensaje.
- Ingrese Verdadero.
- Haz clic en Guardar para guardar los cambios realizados.
La condición actualizada se añade a la regla seleccionada:
- Haz clic en Siguiente y luego en Finalizar para guardar la regla.
- Coloca esta regla por encima de la regla Identificar mensajes para enviar a Exclaimer Cloud utilizando los botones de flecha en la parte superior.
Si experimentas algún problema al intentar modificar las reglas de flujo de correo, contacta a nuestro equipo de soporte, y estaremos encantados de ayudarte.