Escenario
Los números de contacto del usuario (por ejemplo, teléfono, fax o móvil) están definidos en las firmas de correo electrónico. Cuando se aplica la firma a los correos electrónicos, estos números se prefijan con un código de país (por ejemplo, +1); sin embargo, el código de país no está presente cuando se verifica los datos del usuario en el portal de Microsoft Office 365.
Motivo
El código de país no está presente en los campos de datos de usuario de Microsoft Office 365, pero Exclaimer lo ha sincronizado desde su Microsoft Azure Active Directory.
Resolución
NOTA: Los pasos descritos aquí asumen que ya ha creado una firma de correo electrónico. Para obtener más información, consulte cómo puede crear una firma de correo electrónico.
Para evitar que se incluya el código de país en las firmas, debe actualizar los datos del usuario en Microsoft Azure Active Directory.
Para hacer esto, siga los siguientes pasos:
- Abra un símbolo del sistema de Windows elevado.
Para ejecutar la ventana de PowerShell con permisos elevados, haga clic en Iniciar, luego escriba PowerShell - localice el icono de PowerShell y haga clic derecho para elegir Ejecutar como administrador.
- Ejecute el siguiente comando:
Connect-MsolService
- Pulse [Enter] y especifique su administrador global de Office 365.
- Para ver los datos de usuario existentes en su Microsoft Azure Active Directory, ejecute el siguiente comando:
Get-MsolUser -UserPrincipalName username@office365domain.com |fl- reemplace username@office365domain.com con el nombre del usuario que desea actualizar.
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Para cambiar los datos del usuario (como el número de móvil), ejecute el siguiente comando:
Set-MsolUser -UserPrincipalName username@office365domain.com -MobilePhone 555-429-4792- reemplace 555-429-4792 con el número de móvil (u otro) requerido, sin código de país.
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Para confirmar que los datos del usuario se han actualizado, ejecute el siguiente comando:
Get-MsolUser -UserPrincipalName username@office365domain.com |fl- reemplace username@office365domain.com con el nombre del usuario que desea verificar.
- Una vez que estos cambios se hayan propagado en todo Office 365/Microsoft Azure Active Directory, sincronícelo con Exclaimer.
De forma predeterminada, la sincronización de datos ocurre una vez al día; sin embargo, puede ejecutar esta operación manualmente. Para obtener más información, consulte Cómo sincronizar datos manualmente.