Escenario
Cuando envías un correo electrónico, tu firma se aplica al correo y es recibida correctamente por el destinatario. Sin embargo, cuando el destinatario responde, notas que las imágenes de la firma faltan o aparecen como adjuntos. A veces, las imágenes son reemplazadas por algo como '<image001.png>' en una fuente muy pequeña.
Ejemplo:
Motivo
Típicamente, este problema ocurre cuando la aplicación Mail en un Mac o en un dispositivo iOS (iPhone o iPad de Apple) se utiliza para responder a un correo electrónico. La configuración predeterminada del cliente de correo especifica que las imágenes incrustadas se eliminan del correo y se reemplazan con etiquetas, como <image001.png>.
La etiqueta implica que la imagen ha sido eliminada del correo.
Solución
Desafortunadamente, dado que este problema es causado por una configuración en el cliente de correo que se está utilizando, esto no es algo que Exclaimer pueda controlar.
Sin embargo, hay opciones disponibles para ayudarte a solucionar esto; por favor haz clic en las opciones requeridas que se detallan a continuación:
Configura la aplicación Mail para Siempre incluir adjuntos con respuestas
Para un Mac
Abre Mail, ve al menú Editar, haz clic en Incluir adjuntos con respuestas, luego selecciona la opción Siempre.

Para iOS
Ve a Ajustes, selecciona Mail y desplázate hacia abajo hasta COMPOSICIÓN. Haz clic en Incluir adjuntos con respuestas, luego selecciona la opción Siempre.
- Salir de Outlook.
- Abrir Internet Explorer.
- Seleccionar el menú Herramientas, luego seleccionar Opciones de Internet.
- Seleccionar la pestaña Avanzadas.
- Desmarcar la opción No guardar páginas cifradas en el disco.
- Seleccionar Aceptar.