Escenario
Ha configurado Exclaimer para su arrendamiento de Microsoft 365 y nota que algunos mensajes son rechazados con un Informe de No Entrega (NDR), similar al ejemplo mostrado a continuación:
Comando inválido o no reconocido en este estado.
Motivo
Normalmente, este escenario ocurre cuando se configuran varios hosts para un registro MX. Ocasionalmente, Microsoft puede cambiar el registro MX asociado con su dominio predeterminado mientras realiza mantenimiento.
Solución
Siga estos pasos para resolver el problema:
- Inicie sesión en el portal de Exclaimer (portal.exclaimer.com) y Inicie su suscripción.
- En la barra de encabezado, seleccione el icono de engranaje para abrir el menú de Configuración, luego seleccione Flujo de Correo.
- En el panel, bajo Dominio de Enrutamiento de Correo, se encuentran las opciones relevantes.
- En Nombre de Dominio, ingrese el nombre de dominio de Microsoft 365 con un solo host. Esta configuración es importante, y un dominio incorrecto puede resultar en problemas de flujo de correo.
- Haga clic en GUARDAR para guardar los cambios realizados.
NOTAS: El registro MX para el nombre de dominio (en la configuración de Enrutamiento de Correo) debe especificar un único Servidor en Línea de Exchange para su arrendamiento de Microsoft 365.
- Para verificar el registro MX de su propio nombre de dominio, utilice una herramienta de búsqueda DNS, como MXToolbox.
Ejemplo mostrando el dominio de Exclaimer: