Relevant products: Signature Manager Outlook Edition
Scenario
ExSync fails to update the signatures and displays or logs the following error:
ERROR: "There was a general problem while updating the user's signatures and settings during the operation: 'Processing settings information
<net-path><username>.zip"
<net-path><username>.zip"
Outlook may also freeze when clicking the Signature button.
Cause
This may be caused by the pre-installed Microsoft Desktop Apps being left on the PC and Office 2013 being installed afterwards.
Resolution
Uninstalling the Microsoft Desktop Apps application resolves the issue where Outlook freezes when clicking on the signature button and ExSync fails to update the signatures.