Relevant Products: Exclaimer Cloud - Signatures for Office 365 | Signature Manager Outlook Edition | Signature Manager Office 365 Edition
Scenario
You have created and designed your signature template and have deployed this to your users, when you create a new email your signature appears to have dotted borders applied to the template even though you have not set any borders in the signature design.
Cause
This is caused by the Outlook mail client and the use of "Grid Lines" being enabled.
Note: Once the signature has been sent to the recipient, the signature would not have any borders/grid lines appear on the recipients client.
Resolution
- Open your Outlook email client
- Generate a New Email and ensure your Signature Template is applied
- Click inside of the body of the email and go to the "Format Text" tab in the top Ribbon
- Locate the "Borders" option and select the drop down arrow
- Locate the "View Gridlines" option and deselect this option.