Relevant Products: Signature Manager Exchange Edition | Signature Manager Outlook Edition | Signature Manager Office 365 Edition | Mail Disclaimers | Signature Manager | Mail Archiver | Image Analyzer
Scenario
When importing a previously saved backup configuration file or a signature template, you are prompted with the following dialogue box:
Cause
Content that you are importing will have associated files that need to be stored - for example, signature templates are likely to contain embedded images.
Resolution
The best location to save to is the Template Library folder in:
Here, {Product Name} must be changed to the product you have installed. For example:
Note: The ProgramData folder is a hidden Windows folder by default and so it must be visible in order navigate to the path in the dialogue box.
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Making the ProgramData folder visible
If your ProgramData folder is hidden, you can make it visible as follows:
1. Navigate to the Windows Control Panel.
2. Select Folder Options.
3. Click the View tab:
4. Select the Show hidden files, folders and drives radio button.
5. Click OK.
Using an alternative location
If you wish to specify an alternative folder location for any Exclaimer server side product (such as Mail Disclaimers, Signature Manager Exchange Edition or Auto Responder), you must ensure that the NETWORK SERVICE account has full access to the specified folder. For further information click here.
For Signature Manager Outlook Edition and Signature Manager Office 365 Edition, files can be saved anywhere on the local disk of the computer where the Exclaimer product is installed.