Szenario
In einer Remote Desktop Services (RDS)-Umgebung, die mit FSLogix-Profilcontainern konfiguriert ist, berichten einige Benutzer, dass Outlook-Add-Ins nach mehreren Tagen normaler Nutzung die Microsoft-Anmeldeauthentifizierung nicht mehr durchführen können, obwohl sie unmittelbar nach der ersten Anmeldung korrekt funktionieren.

Beispielbild, das die Fehlermeldung des Add-Ins zeigt.
Ursache
Das Problem wird durch veraltete oder beschädigte Anmelde-Token verursacht, die im Benutzerprofil gespeichert sind. Da FSLogix %LOCALAPPDATA% beibehält, bleiben die fehlerhaften Token über Sitzungen hinweg erhalten und verhindern schließlich die Anmeldung der Outlook-Add-Ins.
Lösung
Löschen Sie den gespeicherten Anmelde-Cache für den betroffenen Benutzer. Nach dem Löschen der unten aufgeführten Ordner und dem Ab- und erneuten Anmelden bei RDS sollte die Anmeldung des Outlook-Add-Ins wieder funktionieren:
- %LocalAppData%\Microsoft\IdentityCache
- %LocalAppData%\Microsoft\OneAuth
- %LocalAppData%\Packages\Microsoft.AAD.BrokerPlugin_*
Wenn das Problem nach dem Löschen des Caches weiterhin besteht, öffnen Sie bitte ein Support-Ticket zur weiteren Untersuchung.