Сценарий
Конфигурирали сте Exclaimer за вашата Microsoft 365 наем. Когато изпращате имейл, забелязвате, че той не се доставя и получавате съобщение за недоставка с подобно съобщение:
Причина
Когато конфигурацията на сървърната страна се изпълнява в Exclaimer, настройките за поток на имейли, включително правила за поток на имейли, конектори за изпращане и получаване и домейн на сигурен сертификат, се създават в Exchange Online. След като тези настройки се създадат, те трябва автоматично да се репликират на всеки друг сървър на Microsoft Exchange Online в купа сървъри, към които принадлежи вашият Microsoft 365 наем.
Обикновено тази репликация се извършва в рамките на няколко минути, а Microsoft препоръчва да се даде един час за пълното репликиране на такива промени. Все пак, понякога тези настройки отнемат много повече време или не успяват да се репликират изцяло.
След като е изпратен имейл към Exclaimer, за да се приложи подпис, Exclaimer ще пренасочи имейла обратно към същия Microsoft 365 наем, използвайки MX записа за домейна. Всеки сървър на Exchange в купата може да опита да приеме имейла обратно от Exclaimer.
Ако сървърът, който опитва да приеме имейла обратно от Exclaimer, няма копие на настройките за поток на имейли, конфигурирани от Exclaimer - тогава не може да приеме съобщението, тъй като не отговаря на критериите, наложени от Microsoft Exchange Online по подразбиране, че не позволява препращането на имейли чрез сървъри, където получателят не принадлежи към организацията. Сървърът ще отхвърли имейла с грешката 'Отказан достъп до реле'.
Решение
Моля, кликнете върху избраните опции по-долу, за да прочетете подробното описание:
- Влезте в портала на Exclaimer (portal.exclaimer.com) и Стартирайте абонамента си.
- Отворете менюто Настройки, като изберете икона със зъбче, след което изберете Поток на пощата.
- В дясната част на прозореца, под Домейн за маршрутизация на пощата, се намират всички съответни опции.
- В Име на домейна въведете домейна, където пощата трябва да бъде пренасочена след обработка от Exclaimer.
Препоръчваме: Използвайте домейна .onmicrosoft.com, който може да бъде намерен в списъка с домейни в Центъра за администриране на Microsoft 365: Център за администриране на Microsoft 365. Тази настройка е важна и грешният домейн може да доведе до проблеми с потока на пощата.
Пример:
ЗАБЕЛЕЖКИ:
Пощата се пренасочва към пощенски сървър, идентифициран от записа MX DNS на посочения домейн.
За да се гарантира успешната пренасочване на пощата след обработка от Exclaimer, е необходимо да се посочи домейн с MX запис, който сочи към сървър Microsoft Exchange Online за вашата организация.
MX записът за името на домейна (в настройките за маршрутизация на пощата) трябва да посочва единичен сървър Exchange Online за вашата Microsoft 365 наемателност.
За да проверите MX записа за собственото си име на домейн, използвайте инструмент за DNS търсене, като MXToolbox.
Пример, показващ домейна на Exclaimer:
- Натиснете ЗАПАЗИ, за да запазите настройките за маршрутизация на пощата.
За да промените правилото за поток на имейли:
- Влезте в Административния портал на Exchange Online (https://admin.exchange.microsoft.com) като администратор.
Показва се Центърът за администриране на Exchange.
- От лявото меню за навигация изберете Поток на имейли, след което изберете Правила.
- В Правила изберете правилото Идентифицирайте съобщенията, които да се изпращат към Exclaimer.
- Щракнете върху Редактиране на условията на правилото.
- В раздела Приложете това правило, ако, щракнете върху бутона за добавяне (+).
Пример: - Посочете условие, за да ограничите правилото до един или повече тестови потребители.
Например, Изпращачът е член на тази група - Щракнете върху Запазване.
Препоръчваме да опитате Стъпка 4 - Повторно създайте настройките за поток на имейли след поне един час от последното създаване на настройките за поток на имейли.
- Влезте в административния център на Microsoft 365.
- Отидете в Настройки > Домейни (https://admin.microsoft.com/Adminportal/Home?source=applauncher#/Domains).
- Намерете и изберете домейна, завършващ на smtp.exclaimer.cloud или smtp.excl.cloud.
- Щракнете върху Премахни домейн.
- Потвърдете, че искате да премахнете домейна.
- Влезте във вашия абонамент на Exclaimer.
- От хедър бара изберете икона с шест рамена, за да отворите менюто с настройки, след което изберете Поток на пощата.
- Ако сте ограничили обхвата на правилото за поток на пощата на Exclaimer до група като част от стъпка 2 по-горе, тогава отметнете Изпращайте всички имейли към Exclaimer, след това въведете името на групата в Име на тестовата група.
ЗАБЕЛЕЖКА: Ако сте създали нова група за тази цел, ще трябва да започнете ръчна синхронизация на данните преди да продължите с тези стъпки.
- От дясната част на прозореца, под Свържете се с Microsoft 365, щракнете върху Свържете.
- Завършете настройката според инструкциите тук: Приложете към имейлите от всички устройства, включително мобилни за абонамент Microsoft 365
Ако вече сте опитали да наложите репликацията на настройките за потока на пощата, като повторно стартирате мастър възела за връзка и сте изчакали няколко часа за репликацията да се случи и все още виждате
Препоръчваме ви да отворите билет в Microsoft Support и да поискате помощ за репликация на настройките за потока на пощата. Агентите на Microsoft Support преди това са успявали да наложат репликация за наемателите, като изпълняват скрипт от техната страна.
Ако се нуждаете от повече помощ по този въпрос или ви трябва вход от Exclaimer за вашия билет в Microsoft Support, моля отворете билет с Exclaimer Support, и ние ще се радваме да помогнем.