Сценарий
Използвате Exclaimer и получавате съобщения за отказ от изпратени имейли с подобни грешки:
ГРЕШКА: Отдалеченият сървър върна '550 5.1.17 SMTPSEND.Utf8RecipientAddress; UTF-8 адресът на получателя не се поддържа’
Причина
В повечето случаи получавате това съобщение за грешка, защото в имейл адреса на получателя има символ '‒' (тире); това обикновено се случва, когато имейл адресът на получателя е копиран в полето До от друг източник по време на съставянето на имейла.
ЗАБЕЛЕЖКА: Когато копирате имейл адреса в полето За (Кк или Скр), всеки тире (-) в имейл адреса се преобразува в тире (‒); това означава, че имейл адресът вече не е в поддържан UTF-8 формат.
Въпреки че имейл адресът изглежда валиден (за изпращача), пощенският клиент и сървърът няма да могат да обработят новия символ като част от валиден адрес и това води до отхвърляне на имейла и получаване на съобщение за грешка.
Въпреки че имейл адресът изглежда валиден (за изпращача), пощенският клиент и сървърът няма да могат да обработят новия символ като част от валиден адрес и това води до отхвърляне на имейла и получаване на съобщение за грешка.
Решение
Препоръчваме!Въведете ръчно имейл адреса на получателя вместо да го копирате.
Вижте пълното ни ръководство за това решение
Следвайте тези стъпки, за да изтриете неправилно форматирания имейл адрес от Outlook:
-
Отворете Outlook и изберете Нов имейл.
- В До....започнете да въвеждате имейл адреса на получателя, който причинява проблема. Ще се покаже падащо меню с предложения.
- Щракнете върху X в дясната част на падащото меню, за да изтриете кеширания адрес.
Пример:
- Въведете ръчно имейл адреса на получателя: този имейл адрес ще бъде правилно запазен в Outlook и имейлът ще бъде успешно изпратен на получателя.