Сценарий
Конфигурирали сте Exclaimer за вашата Microsoft 365 наемност и забелязвате, че някои съобщения се отхвърлят със съобщение за недоставка (NDR), подобно на показания по-долу пример:
DSN генериран от: MMXP123MB1230.GBRP123.PROD.OUTLOOK.COM
Remote server: smtp.eu1.exclaimer.net
Причина
Обикновено този сценарий се случва, когато опцията за Mail Routing в Exclaimer е конфигурирана като Sender Domain. Тази конфигурация води до това, че Exclaimer доставя съобщението до сървъра, посочен в MX записите на домейна на изпращащия.
Решение
Следвайте тези стъпки, за да решите проблема:
- Влезте в портала на Exclaimer (portal.exclaimer.com) и Стартирайте вашия абонамент.
- От хедър бара изберете иконата на зъбното колело, за да отворите Настройки.
- Изберете Mail Flow.
- Намерете Mail Routing Domain. Може да е необходимо да превъртите.
- В Domain Name въведете домейн името .omnicrosoft.com - това може да бъде намерено в списъка с домейни в Microsoft 365 Административен център. Тази настройка е важна и грешният домейн може да доведе до проблеми с потока на имейли.
Пример: - Натиснете ЗАПАЗИ , за да запазите направените промени.
ЗАБЕЛЕЖКИ: MX записът за името на домейна (в настройките за Mail Routing) трябва да посочва един Exchange Online сървър за вашата Microsoft 365 наемност.
- За да проверите MX записа за вашия собствен домейн, използвайте инструмент за DNS проверка, като MXToolbox.
Пример, показващ домейна на Exclaimer: