Сценарий
Изпратените до Exclaimer имейли не се доставят (или доставката се забавя), а следенето на съобщенията в Microsoft 365 показва следната грешка:
Причина
Получавате тази грешка, защото прокси сървърът на Exclaimer не може да идентифицира сървъра, на който трябва да бъде препратено съобщението.
Обикновено този сценарий се случва, когато опциите за Пощенска маршрутизация в Exclaimer са конфигурирани да връщат съобщенията на Домейна на изпращача. Конфигурацията подразбира, че Exclaimer извършва търсене за всеки обработен имейл, като връща обработения имейл обратно на сървърите, посочени в MX записите на домейна на изпращача.
Решение
Следвайте тези стъпки, за да решите проблема:
- Влезте в портала на Exclaimer (portal.exclaimer.com) и Стартирайте вашия абонамент.
- От хедър бара изберете иконата на зъбното колело, за да отворите менюто Настройки.
- Изберете Поток на пощата.
- Намерете Домейн за пощенска маршрутизация. Може да е необходимо да превъртите.
- В Име на домейна въведете домейна .omnicrosoft.com - това може да бъде намерено в списъка с домейни в Административния център на Microsoft 365. Тази настройка е важна и грешният домейн може да доведе до проблеми с потока на пощата.
Пример:
- Натиснете ЗАПАЗИ, за да запазите направените промени.
ЗАБЕЛЕЖКИ: MX записът за името на домейна (в настройките за пощенска маршрутизация) трябва да посочва единичен Exchange Online сървър за вашия акаунт в Microsoft 365.
- За да проверите MX записа за вашия собствен домейн, използвайте инструмент за DNS проверка, като MXToolbox.
Пример, показващ домейна на Exclaimer: