Сценарий
Използвате New Outlook и изтегляте .eml файлове или от Outlook, или от CRM система. Когато се опитате да отговорите на тези имейли, клиентските подписи не се прилагат.
Причина
Това е известно ограничение в New Outlook, потвърдено от Microsoft като поведение по дизайн.
Когато .eml файлове се отварят извън контекста на пощенската кутия (например директно от диска), добавките за Outlook, които изискват Office.js, може да не се инициализират. В резултат на това добавката Exclaimer за Outlook не може да се зареди и да приложи клиентските подписи.
Решение
За да приложите клиентски подписи при използване на .eml файлове, използвайте файла от пощенската си кутия, което позволява на добавката да се инициализира.
За да обработвате .eml файлове в пощенската кутия на Outlook:
- Плъзнете и пуснете .eml файла в папка в пощенската си кутия в Outlook, например Входящи.
- Отворете имейла от тази папка в пощенската кутия.
- Отговорете или препратете имейла както обикновено. Клиентските подписи вече трябва да се прилагат.