Сценарий
Защо подписите на Exclaimer не се показват правилно в клиентите на Apple Mail (macOS и iOS)?
Причина
Metadact обработва отново имейла след като Exclaimer е добавил подписа и логото, което причинява неправилно показване на подписа в Apple Mail.
Решение
За да разрешите проблема с рендерирането в Apple Mail:
Актуализирайте правилото на Metadact, като добавите изключение, което гарантира, че Metadact пропуска имейли, които вече са обработени от Exclaimer.
- Влезте в административния център на Exchange с вашите администраторски данни за Microsoft 365.
- От навигационното меню изберете Поток на имейли, след това изберете Правила.
- Намерете и изберете транспортното правило на Metadact.
- Изберете Редактиране на условия на правилото.
- В секцията Освен ако изберете +, за да добавите изключение.
Изберете +, за да добавите изключение.
Нова редица за изключение е добавена в долната част. -
Задайте заглавката на съобщението на:
X-ExclaimerHostedSignatures-MessageProcessed - Задайте стойността на True.
- Уверете се, че транспортното правило на Metadact има по-висок приоритет (по нисък номер на правило) от Идентифициране на съобщения за изпращане до Exclaimer Cloud Транспортно правило. Това ще гарантира, че Metadact обработва съобщението преди да бъде изпратено до Exclaimer, и Exclaimer прилага подписа след като Metadact е завършил своите действия.