Сценарий
Използвате подписи от страна на сървъра и, въпреки че подписите са били прилагани към по-ранни съобщения в имейл нишка, вече не се прилагат.
Причина
Този проблем може да възникне, ако един или повече предишни отговори в имейл нишката са изтрити. Exclaimer прилага специално кодиране (наречено ‘remialcxesans’) към имейлите, за да предотврати дублиране на подписи от страна на сървъра, като идентифицира къде вече съществува подпис.
Въпреки това, ако имейл, съдържащ подпис, бъде изтрит или ако подписът бъде ръчно премахнат, това кодиране може да остане в имейл нишката. Когато това се случи, може да попречи на прилагането на нови подписи от страна на сървъра към последващите съобщения.
Това може да не е единствената причина за липсващи подписи. Ако подписите липсват и това не е приложимо, създайте заявка за поддръжка.
Решение
За да избегнете този проблем, уверете се, че цялото съдържание на подписа е напълно премахнато при изтриване на предишни отговори в имейл нишката. Препоръчваме също да се свържете с екипа за поддръжка за помощ.