SYMPTOMS

During installation, the Mail Utilities installation routine complains that it requires Internet Explorer 6.0 or greater to be installed, but Internet Explorer 6.0 is installed on the system.

CAUSE

We are unsure what causes this situation to occur, but it can be due to client based AV products being installed on the server.

RESOLUTION

We have found that uninstalling IE, rebooting the server and reinstalling IE can alleviate this problem.

MORE INFORMATION

The Windows Installer has a capability to check the versions of IE. Mail Utilities utilizes this capability to ensure that IE 6.0 or greater is installed. If this capability is not met for some reason, then the installer cannot complete. This is not an Exclaimer problem as the OS infrastructure is broken to a degree that even the MSIEXEC does not understand what is happening.

APPLIES TO

  • All versions of Mail Utilities
Article ID: 20040425
Last Reviewed: 15th April 2005
Revision: 1.0