Mail Utilities interoperability issue with Sophos Pure Message

Symptoms

Some features of Exclaimer Mail Utilities may not function when installed on the same server as Sophos Pure Message.

Resolution

Upgrade Sophos Pure Message to version 3.0.1 or above.

APPLIES TO

All versions of Exclaimer Mail Utilities