Scenario:

You wish to install Exclaimer Mail Disclaimers or Exclaimer Signature Manager Exchange Edition in an environment where a Database Availability Group (DAG) is implemented.

Solution:

The implementation of a DAG does not impact Exclaimer Mail Disclaimers or Exclaimer Signature Manager Exchange Edition.


Exclaimer Mail Disclaimers and Exclaimer Signature Manager Exchange Edition are only required to be installed on the Microsoft Exchange Hub Transport server (Exchange version 2007 or 2010), or a Mailbox server (Exchange version 2013 or 2016).

Mail Disclaimers Signature Manager Exchange Edition FAQ